The logging compatibility API was made obsolete.

Fixed in

EPiServer.CMS.Core 12.1.0

Created

Oct 24, 2021

Updated

Jan 07, 2022

Area

CMS Core

State

Closed, Acceptance tests pass


Description

The logging compatibility API was made obsolete. It was added to simplify the transition fro log4net but is no longer needed.