Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Indexing Episerver.search

Vote:
 

Hello

I'am building a intranet, I started with the alloy-sample site( in mvc) and started to build the intranet over it, and I'am sure that the searchfunction worked at this point.

So I made my changes and implemented some new functions and design, but when i now try the searchfunction it doesn't detect any of the new pages, topics or pretty much anything on the site.

I always get the response that the search has "no hits". So i tried looking around and implementet the reindexing after checking http://www.xxxx.com/IndexingService/IndexingService.svc which gave me the following screen as it is should. 

 
and after that i tried reindexing with http://www.xxxx.no/EPiServer/CMS/Admin/IndexContent.aspx, 
but here the it started to get weird when i check the index folder in appdata i see that no re-indexing have happend, since this old files remain and no new files have been added. 
I been trying everything to fix it with everything I can think or read about but without results any so if anybody might know what the problem is, or even just has a theory what could be wrong it would be most Welcome.
with regards 
/Stefan








 

[Pasting files is not allowed][Pasting files is not allowed]

#113711
Nov 26, 2014 18:45
Vote:
 
<p>Sounds like a permissions problem (in IIS or at the folder level).</p> <p>Have a look at this thread:&nbsp;</p> <p><a href="/Forum/Developer-forum/-EPiServer-75-CMS/Thread-Container/2014/9/Is-my-EPiServer-Search-functioning-correctly/">http://world.episerver.com/Forum/Developer-forum/-EPiServer-75-CMS/Thread-Container/2014/9/Is-my-EPiServer-Search-functioning-correctly/</a></p>
#113944
Dec 02, 2014 9:24
Vote:
 
<p>Tnx for the answer, turns out it was some installment issue with a search-api.&nbsp;</p>
#114451
Dec 11, 2014 19:55
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.