SaaS CMS has officially launched! Learn more now.

Dynamic Content button has disappeared

Vote:
 
#72272
Jun 12, 2013 11:17
Vote:
 

Sounds like the XHTML property type has lost its editor settings. http://i.imgur.com/es6OKI2.png

Go to admin mode > Edit custom property types > Xhtml string > Add setting.
Choose which TinyMCE buttons to use in the editor for XHTML properties.
Be sure that Dynamic Content is selected, then Save the settings.

(Beware these settings take effect for all XHTML properties globally on your site)

#72360
Jun 13, 2013 23:09
Vote:
 

Thanks, that worked for me, but not one of the editors, who does not have admin access.

#72402
Jun 14, 2013 17:31
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.