SaaS CMS has officially launched! Learn more now.

Are you deploying to nuget feed right now?

Vote:
 

I did a update of my EPiServer packages and some were released today but they do not work because this miss dependency to some other packages that are not updated.
Is this because of a on going deployment?

#89167
Aug 08, 2014 15:41
Vote:
 

What package did you update and which package was missing?

#89171
Aug 08, 2014 15:59
Vote:
 

I tried to update EPiServer.CMS.Core
And the error was this:
Error: Updating 'EPiServer.CMS.Core 7.11.0' to 'EPiServer.CMS.Core 7.12.0' failed. Unable to find a version of 'EPiServer.CMS.UI.Core' that is compatible with 'EPiServer.CMS.Core 7.12.0'

#89172
Aug 08, 2014 16:06
Vote:
 

Yes I just realized that thereis no compatible UI package right now. I think we might remove the 7.12 version from the nuget feed until we have a compatible UI package (since no one can upgrade anyway...)

#89174
Aug 08, 2014 16:09
Vote:
 

Thanks for the fast feedback!!

#89175
Aug 08, 2014 16:10
Vote:
 

Great. I have rolled back the changes so I am fine.

You are not afraid of Friday afternoon deployments, that is cool :)

It was nothing, I was installing another packages and saw that there were some updates so I tried them.

Have a great weekend!

#89176
Aug 08, 2014 16:13
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.