Try our conversational search powered by Generative AI!

util/login.aspx throws 404


Hi everyone,

I've created a new EPiServer site using empty MVC project template.

I'm using version 7.15.0

On my local machine everything work fine. I can access the start page, log in to edit / admin mode, etc.

On the test server, I can only access the public web but when I try to access I get 404.

I tried to copy everything from my local machine (.cs files, app_data, modules, etc.) to the test server but it didn't solve the problem.

Any help would be greatly appreciated!

Jan 09, 2015 15:18

Problem solved.

The value for 'appData basePath' in web.config was wrong. I corrected this and pushed changes to the test server but Application Pool wasn't recycled.

After manual recycling everything works fine :)

You can also get 404 if you turn on 'Precompile during publishing' option in MSDeploy.

Edited, Jan 09, 2015 15:57
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.