Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Geta.SEO.Sitemap

Vote:
 

Hi,

I installed Geta.SEO.Sitemaps via nuget package manager. But when i click on Search engine sitemap settings, I get Incorrect link error. (http://prntscr.com/ey7tiy)

Any ideas what I could be missing here? 

Thanks,

Nemanja

#177778
Apr 19, 2017 12:27
Vote:
 

I am guessing right now but i think it has to do with rights?
I would start by looking at the rights in web.config.
Who have the access to moduls folder etc.

Try to give permission to everyone in web.config and see if this still exists 

#177852
Apr 20, 2017 17:49
Vote:
 

Hi Radek,

Thank you on your answer. I tried with that and still not working. I spent 2 days on trying to figure out what was the problem and without success. 

So at the end i wrote my own sitemap generator.

Thanks,

Nemanja

#177869
Apr 21, 2017 9:36
Vote:
 

Hi,

I have install the Geta.Seo.Sitemap in my project, after installation we are getting some issue when generate sitemap. It seems all xml is created when running the sitemap job but when you click on url it give 404 error.

Following is the structure of our site

XYZ_PublicWeb -- In manage Website, and under that we have all the language domain

www.xyz.com 

www.xyz.ae

www.xyz.zh

www.xyz.fr

etc

In Serach engine sitemap Settings tools, we define domain as

www.xyz.com/en/sitemap.xml

www.xyz.ae/ae/sitemap.xml

www.xyz.zh/zh/sitemap.xml

www.xyz.fr/fr/sitemap.xml

language is add in url becasue we selected language in each domain while creating sitemap.

Thanks in Advance

#185381
Nov 17, 2017 8:39
Vote:
 

Hi!

When using Geta.Seo.Sitemap in Episerver. The sitemap.xml doesn't get validated on http://validator.w3.org/

It complains on:

 Missing "charset" attribute for "text/xml" document.

Anyone else with that problem?

/ Henric

#191696
Apr 26, 2018 15:29
Vote:
 

Hi guys,

Sorry for hearing the issues with Sitemap. Can you please file the issues in GitHub repo?

#191705
Apr 26, 2018 18:37
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.