SaaS CMS has officially launched! Learn more now.

NOT FOR COMMERCIAL USE display on every Page tile after CMS upgrade 10.8

Vote:
 

Hi There,

I have observed that after CMS upgrade from 7.5 to 10.8, i am seeing " NOT FOR COMMERCIAL USE" text is displaying for each page title and this string is appending in last with page title name. What could be reason for this? 

#186771
Jan 04, 2018 12:11
Vote:
 

That's usually there if you don't have a valid licence. On local development I would suggest checking you have a licence file and it hasn't been deleted. Also try recreating the licence file and make sure you have the right version selected

#186772
Jan 04, 2018 12:16
Vote:
 

Also be aware that there was some licencing change with server bound licences as documented here https://world.episerver.com/blogs/filip-gondek/dates/2017/11/new-license-model-2018/ 

#186782
Jan 04, 2018 12:23
Vote:
 

I have checked license file and it was not deleted. Also, i have generated a new license file but still seeing same message "NOT FOR COMMERCIAL USE". Same license file is working for old CMS version code

#186787
Jan 04, 2018 13:29
Vote:
 

As I recall it "NOT FOR COMMERCIAL USE" is added to all page titles when the license is a development license and in that case it is intentional.

If there was something in 7.5 that caused this to not show up i don't know.

#186805
Jan 04, 2018 16:17
Vote:
 

Yes, I think Erik is right that will appear in Dev licences as it's appearing on my current project which is running our partner developer licence.

#186808
Jan 04, 2018 16:59
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.