Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

EpiServer Blank Screen on Chrome after login


Hi, since 31 May some Chrome Browser in our organization are unable to work with EpiServer. After login a blank screen is shown, and the user can only access to to top bar, without any access to the sidebar with all the documents.

What can i do to solve the problem? So far we installed Forefox and we started to work with that, but because of organizational policy we need to switch back to Chrome asap.



Jun 04, 2018 17:57

If you open the browser console, what is showing in there?

Jun 04, 2018 20:40

Sounds like a javascript error, like Quan say, could you press F12 and then click on the console and tell us what is says there?

Jun 04, 2018 20:54

I confirm it is a JS error:

Uncaught ReferenceError: normal is not defined
at eval (eval at _1040 (widgets.js:2), <anonymous>:1:1)
at _1040 (widgets.js:2)
at _1646 (widgets.js:2)
at _163e (widgets.js:2)
at function).link.(anonymous function) (

Jun 05, 2018 9:47

It might be easier to spot the problem if you turn on the client debugging mode 

Add <clientResources debug="true" />  to your episerver.framework section and try again :) 

Jun 05, 2018 9:59


We are having the same issue with 9.7.3 using Chrome version 67.0.3396.62. 

The error is:

Uncaught ReferenceError: normal is not defined
at eval (eval at _1040 (widgets.js:2), <anonymous>:1:1)
at _1040 (widgets.js:2)
at _1642 (widgets.js:2)
at _163a (widgets.js:2)
at function).link.(anonymous function) (

I see there are fixes for Episerver 7 and 8 but cant find one for 9.

Edited, Jun 05, 2018 10:48
<p>@Andrea&nbsp;Giuggioli: There was an issue fixed in CMS UI 9.6.2 back in may 2016 that sounds like this.&nbsp;<a href="/support/Bug-list/bug/CMS-3506"></a></p> <p>Can you try with the latest CMS UI 9? It should be 9.9.2</p> <p></p> <p>@Jonathan Roberts: Looking at that callstack it sounds like you're running CMS UI 9.4.3 (maybe with CMS Core 9.7.3?). So your issue should also be resolved with an upgrade.</p>
Jun 05, 2018 13:34

We are using CMS UI 9.4.4 and we also still have this issue. Is there a quick bypass this in Code or do we need to upgrade version?

Jun 08, 2018 15:41

We're experiencing the same issue. Currently at episerver.dll version and UI version Can anyone confirm that upgrading to UI version 9.9.2 solves the problem? 

Jun 11, 2018 9:13

We are also experiencing this issue in EpiServer 7 (7.19.2). Jonathan notes that he's found a fix for version 7 but I'm unable to find this. Is anyone able to point me in the right direction? Edit - Don't worry, I have found the bug now: 

Edited, Jun 18, 2018 10:17
<p>We are also experiencing this issue in EPiServer version 8.5. I cannot find that there's a fix for us yet. I only see the fix for v7 &amp; v9. If you know where any notes are for a fix for v8, can you please share a link to it?</p> <p>Much appreciation.</p>
Jun 19, 2018 17:07

We're getting the same error ('normal is not defined') in all the EPi versions we have

  • 9.3.2

Issue only started when Chrome was updated to 67.0.x recently.

Workaround is to use FireFox for now.

Jun 20, 2018 7:30

I am getting also this error ("normal is not defined") on EPI 7.5 on Chrome 67.0

Jun 20, 2018 9:03

Made a couple of updates in Chrome Dev Tools and it fixed the issue (for me only of course), not sure if this helps anyone temporarily.

Updated /Shell/ with this in bold:

function _1049() {
var _104a = _103d("x-parse", null, "content");
if (_104a && _104a != "none" && _104a != "normal") {
_1043([eval(_104a)], _1044);
} else {

And updated /Shell/ with this in bold:

            function checkForParser(){
                var parser = testElementStyle('x-parse', null, 'content');
                if(parser && parser != 'none' && parser != "normal"){
                    // TODO: wait for parser to load
                    require([eval(parser)], callback);

Jun 21, 2018 9:48

Any more on a possible fix for this?

We're getting a lot of 'queries' from web authors about the Chrome issue.

Jul 31, 2018 2:48

I have just tried all major versions in Chrome 68.0.3440.84 (Official Build) (64-bit) and they all work. The bug was fixed in the following major versions.

Episerver CMS UI 7.19.4

Episerver CMS UI 8.6.2

Episerver CMS UI 9.6.2 (included in 10+)

Aug 07, 2018 13:43

Thanks John-Philip,

We're on CMS 9.3.1 and CMS.Core 9.3.2 and cannot upgrade (for a few months, anyway).

Looks like CMS.UI has dependency on CMS.UI.Core 9.6.2 which in turn has dependency on CMS.Core >= 9.9.1.

Do we have any other options?

Aug 08, 2018 2:21

xstyle has an issue that stops from working on chrome 51+: 

Additional info: 

Our fixes include an upgraded version of xstyle (0.1.3 -> 0.3.2) and adding "xstyle/core/load-css" as a dependency in "EPiServer.Shell.UI/UI/ClientResources/EPi/layers/epi-widgets.js".

In the first link (issue 44) there's a comment with a workaround that we have not tried, but maybe it's something you dare? :)

Aug 08, 2018 7:57

A temporary solution is to go to <your admin url>/Cms/edit/mysettings.aspx to reset your views.

Worked for me.

Jan 21, 2022 16:01
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.