Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

After installing Vro.FindExportImport package getting assembly reference error


Hey Guys,

I am getting the following error when I try to install the Vro.FindExportImport package into my running project and also try in the Alloy sample project but getting the same error.

The framework version which already exists in my project:

  • EPiServer.Framework:
  • EPiServer.Find:
  • EPiServer.Find.Framework:
  • EPiServer.Find.Optimizations:

Any Idea how we can fix it?


Jul 29, 2020 16:07

Hi Sanjay

You could try:

  • Ensuring that the assembly redirect binding (in web.config) is correct and covers the required version.
  • Raising it as an issue on the developer's GitHub repository.
  • Cloning the repository and then re-compiling it with a newer Episerver version.
Jul 29, 2020 16:53
Sanjay Kumar - Jul 30, 2020 6:15
Thanks, Stefan for your response I tried with the last option and cloned the repository locally and updated the Episerver.Framework from 11.13 to 11.16 and created a package, but the error is still happening.

Hey Guys,

I have the assembly reference as listed below :)

Vro.FindExportImport is an Episerver add-on that allows the importing and exporting of Find best bets, autocomplete, synonyms, and related queries.

GitHub Repository:

As of July 2020, the GitHub repository is using an out-of-date version of Episerver.

So, we pulled the code from GitHub and put it in two places within our solution:
- The **Vro.FindExportImport** project
- The **FindExportImport** folder under `MyProject/modules/_protected`

If/when Sergii updates the repository to the latest version of Episerver, consider installing the package through NuGet and deleting both this project and the corresponding modules folder.


Jul 31, 2020 13:53
Praful Jangid - Aug 02, 2020 10:17
Did you also reported a bug on git hub project?
Sanjay Kumar - Aug 02, 2020 17:36
Yes, Reported.
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.