SaaS CMS has officially launched! Learn more now.

Upgrade to EPiServer Commerce 1 R2 SP2

Vote:
 

Is EPiServer Commerce 1.1.2.62 (CMS 6.1.379) the same as EPiServer Commerce 1 R2 SP2?

#70755
Apr 29, 2013 15:43
Vote:
 

According to compatibility chart  - yes. Just double check file version as well.

 

http://world.episerver.com/Download/Items/EPiServer-Commerce/EPiServer-Commerce-1-R2-SP2/

#70757
Apr 29, 2013 15:52
Vote:
 

Hi Stephan,

Here are my few experiences while upgrading, better if you can have a look, and add you experience also if you find any issues.
http://world.episerver.com/Blogs/K-Khan-/Dates/2013/5/Programing-changes-required-while-Upgrading-Episerver-Commerce-R2-to-R2SP1-and-R2SP2---Part-1/

Regards

Khurram

#70897
May 03, 2013 10:24
Vote:
 

Hi,

 

I have downloaded the update and followed the instructions:

http://world.episerver.com/en/Download/EPiServer-Commerce/?id=66774&epslanguage=en&version=1+R2+SP2

http://world.episerver.com/Documentation/Items/Installation-Instructions/EPiServer-Commerce/Upgrading-EPiServer-Commerce-from-version-1-R2-SP1-to-1-R2-SP2-/


From EPiServer Deployment Center i run the following:

EPiServer Commerce 1.1.2.62 (CMS 6.1.379.0)

EPiServer Commerce Sample 1.1 (CMS 6.1.379.0)

In the instructions I found this link confusing:

  1. Install EPiServer Commerce 1 R2 SP2.

As I shown above I upgraded EPiServer but the link describes how to reinstall EPiServer from start.

The referenced dll files in my EPiServer Commerce Site must be updated to the new version. I have a question if any more changes must be done to the project?

 

Best Regards

Stefan

#70924
Edited, May 03, 2013 14:37
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.