Try our conversational search powered by Generative AI!

"clear all to use a text area instead of the Editor" - NO it does not



I have made a property like this:

<p><%= CurrentPage["PP_BottomBoxParagraph"] %></p>

In EpiServer (5.2.375.236) I make a property long string > 255 and uncheck all boxes for formatting options, but I still get an editor with all those options and styles. What could be wrong?


Aug 24, 2011 9:21

So, is it a bug?

Aug 25, 2011 13:49

Check the value of Admin mode - Config - Permissions for functions - All functions available in the EPiServer CMS 5 Editor


Aug 25, 2011 15:17

I allreade tried that ... Iam added and so is the group administrators (windows provider) which am a part of.

Aug 25, 2011 15:29

Ensure that all options are removed, log out and log in again and the editor options should dissappear. Also I assume you are using EPiServer 5.

Aug 25, 2011 15:53

No, it wont work. And I tried both long string and xhtml editor. Unchecked everything, loged out, ctrl f5 reload, restarted IIS. It wont work. Refer to my first post for the version of epi Iam using.

Thanks for the help though.

Aug 25, 2011 16:02

So you have removed all groups from the "All functions available in the EPiServer CMS 5 Editor" option?

Aug 25, 2011 16:07

There are only administrators and myself there. Is it because of that that I, when logined, can see every format button in the editor? No?

Aug 25, 2011 16:10

Yes thats exactly it, members of groups or individuals in that list can see all options in the editor

Aug 25, 2011 16:11

It seems so yes.

Aug 25, 2011 16:15

Ok! Thank you very much David. And silly me. Bare with me, Iam kind of new to this, eeger to learn though.

Aug 25, 2011 16:16
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.