Try our conversational search powered by Generative AI!

Officially supported .NET versions


Hello, everyone!

On the EPiServer System Requirements page I see the line with the concrete versions "Microsoft .NET Framework 4.6.1 or 4.7".

Could anybody know are 4.6.2 / 4.7.1 supported? What about other versions 4.6+?

Happy coding!

Edited, Nov 28, 2018 15:53

It should have been 4.6.1 or later. 4.7 or later.

Unless I am missing some very edgy thing, 4.6.2 and 4.7.1/4.7.2 should be no problem

Nov 28, 2018 16:15

I updated the system requirements page.

Edited, Nov 28, 2018 23:30

I'm on 4.7.2

Nov 30, 2018 6:06
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.