File Manager rights bug (?)

Hi When using Unified File System w the Workrooms template, I try to set rights on the Documents folder with the File Manager action window in edit mode. When doing this (as administrator) EPiServer clears previous rights on the folder, including administrator rights, and displays a red error text "you dont have access rights to this folder". A quick look at tblUnifiedPathAcl confirms this - only the last added group or user gets saved, all the previous rights are deleted. I tried this both on an existing solution (4.61.5) and on a default 4.62 release install w same result. Regards Patrik
Nov 27, 2007 14:36
And here's the solution, from EPiServer support: "Hi Sounds weird that you have the same issue on a freshly installed 4.62. I'd advice you to start off by looking for xhtmlConformance in web.config. This mode can not be set to Legacy. We've had a case before with the same error description as you have, which was solved when they removed their xhtmlconformance line from their web.config." So, removing should fix it. Regards, /Patrik
Dec 04, 2007 13:51
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.