SaaS CMS has officially launched! Learn more now.

"From code" in admin/contentTypes does not toggle to "No" when code is no longer available.

Vote:
 

The code does not exist inside the ConfigurableContentArea Block.

There are multiple pages/blocks that suffers from the same issue.

I have tried to use "Revert to default" on affected content but that did not work.

I'm running the latest version of EPiServer.CMS to date (12.1.0)

#267291
Nov 24, 2021 10:10
Scott Reed - Nov 24, 2021 10:57
Yes just checked this and I can replicate this as well. It seems to work for the actual content types however when you go to settings but not for properties. Need to be fixed as that means you can't delete removed properties
Vote:
 

Can confirm that this works now as of EPiServer.CMS 12.3.0. 12.4.0-pre-021848

However a manual reload is required for changes to appear.

#271406
Edited, Feb 09, 2022 12:14
Scott Reed - Feb 09, 2022 12:22
Nice. Quick question sorry when you say manual reload, do you mean restarting the application?
Vote:
 

No, nothing that serious :) The change would just not appear directly after i pressed delete. On two occasiosn I had to reload the page (F5) and after that the affected row would dissapear from the list.

#271408
Feb 09, 2022 13:36
Scott Reed - Feb 09, 2022 16:08
Ah I see the grid isn't updated without a refresh, gotcha :p
Vote:
 

I thought it wasn't going to be fixed until 12.4.0?

https://world.optimizely.com/support/Bug-list/bug/CMS-21398

I have a solution just upgraded to CMS 12.3.0, and we're still seeing this issue there. There isn't even a Delete button present to click!

#271415
Feb 09, 2022 17:15
Emil Ekman - Feb 14, 2022 7:22
You're correct. I only looked at the CMS version. It seems like we've updated the other Optimizely packages to 12.4.0-pre-021848.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.