Vulnerability in EPiServer.Forms
This package EPiServer.CMS.AspNetCore.Migration (12.0.1) have a dependency listed only for .Net 5.0. When we have target framework as .net 6.0 it complains about System.Configuration.ConfigurationManager version which will target to 6.0 and this package needs System.Configuration.ConfigurationManager (≥ 5.0.0 && < 6.0.0).
This page lists this package to be released for both .Net 5 and .Net 6.
How to work with Datafactory and EPiServer.Global when we can’t add this package?
I am having the same issue. Is there any update on this??
Not sure why there is no target for 6 but you shoould not be using those classes anymore. Hence the migration name in the package, it was only meant to help with migration