Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Why no Direct Relate Installation For EPiServer 9.0?

Sia
Sia
Vote:
 

Hi,

EPiServer Relate add-on page reads as "To have Relate with the latest EPiServer version, install a CMS 7.5 site with Relate, and then upgrade to the latest through NuGet."

Why Relate installation is like this? Does it mean this add-on is discontinued and it only exists for backward compatibility? 

If I install Relate add-on with this procedure, and update my engine to 9.0, will it work like a normal fresh EPiServer 9.0 installation? 

Since most of add-ons can get installed as a nuget package on version 9.0, this mechasism looks odd, and there should be a technical explanation for this.

Also, the add-on page reads as "Episerver Mail and Episerver Relate (using Common Framework), do not support federated security." Can someone eplain what does this mean please?

Thank you,

Sia

#151422
Jul 21, 2016 1:53
Vote:
 

I think they are working on a new and improved community platform so I don't think they will put down much work on the old relate platform. (Correct me if I'm wrong Episerver)

Federated security means that you store users in AD usually and create SSO etc using this as your membership store 

#151429
Jul 21, 2016 11:21
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.