Missing buttons for Insert/Edit Link and Dynamic Content



We are missing the buttons for Insert/Edit Link and Dynamic Content in edit mode for every browser except Firefox. We don't get any javascript error or broken links when loading the editor.

We can see that the buttons are selected to be showed in the TinyMCE editor setting page in admin mode.

Have anyone else had this problem and found a solution for it?

Best regards,

Aug 09, 2013 9:30

I have experienced the same problem from time to time, and it is usually solved with a hard refresh while in edit mode. Would love to know what causes it, though.

Is this EPiServer 6 or 7?

Edited, Aug 09, 2013 11:16


EPi 7.
The hard refresh didn't work.
We had to remove the last patch, then it worked.
But now it's missing again.

A bit annoying.

Aug 13, 2013 14:20

I'm also missing the button for "Dynamic Content" in IE and Chrome (at least) for EPiServer 7.5. Is there something I've missed here?

EDIT: Resolved by adding the button manually in Admin > Config > Property Config. > Edit Custom Property Types > XHTML String.

Edited, Jun 18, 2014 16:01
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.