Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Geta.tags issue

Vote:
 

Hi I am facing issue with geta.tag functionality.

The search is wroking for only for some tags and not for all even though we have those tags.

#150520
Jun 21, 2016 15:15
Vote:
 

Tried to reindex the site? Using Episerver Find?

#150522
Jun 21, 2016 15:17
Vote:
 

Thanks Daniel Ovaska  for responding as always.

Actually am not aware of this feature .

Where actually we can find if it if it exists.

#150527
Jun 21, 2016 15:46
Vote:
 
#150530
Jun 21, 2016 16:07
Vote:
 

Hi Daniel Ovaska  

Actually it was working earlier suddenly dont know bt started showing this issue.

Do you brief what caused these type of issue

#150545
Jun 22, 2016 11:18
Vote:
 
<p>If you are using Episerver Find you can manually start a scheduled job in admin to reindex site.</p>
#150548
Jun 22, 2016 12:19
Vote:
 

http://yoursite/EPiServer/CMS/Admin/IndexContent.aspx

For standard search 

#150549
Jun 22, 2016 12:24
Vote:
 

Hi Daniel Ovaska 

I have removed the tags and published the page and again added the same tag and published again and it worked out :)

By the way thanks for your support.

Thanks

#150562
Jun 22, 2016 14:56
Vote:
 

Yup, republishing will trigger a reindex of that page as well :)

Nice that it worked out! Those little bugs are what makes development tricky...

#150564
Jun 22, 2016 15:09
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.