Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

EPiServerException: Cannot find page type 94

Vote:
 

Hi all,

I have just imported some pages and page types from my development server and I'm experiencing an interesting problem.

If I log into the CMS using my credentials and via the domain name from which I did the import, everything works fine and the tree loads as expected. However, when logging in with the same credentials but via a secondary domain, the tree will not load and gives the .NET error EPiServerException: Cannot find page type 94.

Page Type 94 is one of the pages I have just imported - it appears in the Page Type tab in Admin when logged in via the first domain but not in the same view when logged in through the other domain!

 

Any idea?

#48839
Feb 17, 2011 12:55
Vote:
 

restart your web servers... its a caching issue. One trick is to just make a small change in the web.config

#48850
Feb 17, 2011 19:58
Vote:
 

Unfortunately touching the web.config does not seem to refresh the cache for us, but the problem did right itself in the end.

#48941
Feb 23, 2011 17:21
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.