K Khan
Aug 16, 2021
  543
(1 votes)

academy.episerver.com - SAP Litmos error

'academy.episerver.com' URL wasn't working for me, rather showing some confusing message about SAP Litmos... don't wait that site will come back sooner. Just readjust bookmarks, as 'academy.optimizely.com' is the URL to use onwards. Same credentials should work.

Aug 16, 2021

Comments

David Knipe
David Knipe Aug 17, 2021 12:45 PM

Hey Khurram

That specific issue has been fixed now.

David

K Khan
K Khan Aug 27, 2021 07:32 AM

It's never late to say thanks :) the delay happened as my  email address attached with world isn't updating

Please login to comment.
Latest blogs
Content Delivery API – The Case of the Duplicate API Refresh Token

Creating a custom refresh provider to resolve the issues with duplicate tokens in the DXC The post Content Delivery API – The Case of the Duplicate...

David Lewis | Sep 29, 2022 | Syndicated blog

New Optimizely certifications - register for beta testing before November 1st

In January 2023, Optimizely is making updates to the current versions of our certification exams to make sure that each exam covers the necessary...

Jamilia Buzurukova | Sep 28, 2022

Optimizely community meetup - Sept 29 (virtual + Melbourne)

Super excited to be presenting this Thursday the 29th of September at the Optimizely community meetup. For the full details and RSVP's see the...

Ynze | Sep 27, 2022 | Syndicated blog

Preview multiple Visitor Groups directly while browsing your Optimizely site

Visitor groups are great - it's an easy way to add personalization towards market segments to your site. But it does come with it's own set of...

Allan Thraen | Sep 26, 2022 | Syndicated blog