Our monthly Virtual Happy Hour is happening today (Fri Feb 23)!

Try our conversational search powered by Generative AI!

System Requirements for EPiServer Mail 5 R2

NOTE EPiServer CMS 6 R2 is required. The system requirements for EPiServer CMS 6 R2 are described below, and any deviations in relation to these for EPiServer Mail 5 R2, are listed.