Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Får ej mallen PDF-formulär att fungera

Vote:
 
Har försökt få PDF-formuläret att fungera, men utan att lyckats. Har testat på episervers exempelwebbplats där pdf-skaparen verkar fungera, men jag lyckas inte med mina egna filer. Jag har skapat en enkel fil i word som jag sedan konverterat till pdf. I Acrobat Professional 8 har jag sedan lagt till textfält. Sedan har jag skapat en ny sida med mallen PDF-formulär och länkat till pdf-dokumentet. Men inga textfält kommer upp på sidan. Är det något jag kan ha missat när jag skapade pdf-filen? Spelar det någon roll vilken version av Acrobat man har?
#11393
Jun 28, 2007 16:28
Vote:
 
Hej, Bara en så där snabb reflektion så skulle jag gissa på att det har med den pdf som du skapar på något sätt att göra. Med andra ord att det kan ha att göra med vilken version av acrobat du använder dig av. Vi har inte tittat närmare på det då vi inte har tillgång till nyare acrobat för tillfället. Men som du säger så har vi lyckats få mallarna att fungera bra med de pdf-filer som vi har så det verkar ha att göra med själva skapandet av pdf-filen att göra och att mallen inte är kompatibel med den som skapas i nyare acrobat. Mvh Eric
#11785
Jul 03, 2007 11:18
Vote:
 
Jeg har det samme problemet etter at jeg oppgraderte til Acrobat 8.0 Professional. Episerver nekter å gjenkjenne form-fields som jeg lager. Her kan man både bruke Form-fields modulen i Acrobat eller verktøylinjen på fronten. Ingen av de virker. Tror det må en kode endring til i Episerver. Gazette i Norge prøvde også - men fikk det ikke til å virke. Så ga vi opp!! Arnfinn Amundsen
#11786
Jul 03, 2007 14:35
Vote:
 
Jag har också kämpat med att få pdf-formulären att fungera. Fick det att fungera när jag gjorde basen till min pdf i Adobe inDesign, exporterade till pdf-format(pdf 6.0) och öppnade i adobe professional 7.0. Där använde jag textfältsverktyget för att lägga till fälten jag ville fylla i via Epi. Använde jag däremot Adobe Designer som följde med professional 7.0 så fungerade det inte alls.
#11787
Jul 05, 2007 10:21
Vote:
 
Hej, Det är så att mallarna som följet med EPiserver är mer eller mindre en aptitretare för vad man kan göra och tyvärr har de blivit lite efter när t.ex. Adobe släpper uppdateringar ganska ofta. Vi kommer med nytt paket senare då vi släpper en ny version av EPiServer. Men tills dess så kommer det inte ske några uppdateringar av de mallar vi har idag. Det jag skulle rekommendera är att Era partners som utvecklar era siter tittar över dessa mallar och fixar dem så att de fungerar om det är kritiskt. De mallar som följer med är som sagt bara exempel på vad man kan göra i EPiServer och inget man egentligen behöver använda sig av, utan det är Era utvecklare som skapar de flesta mallar eller skriver om de mallar som vi gett som just exempel. Tanken är att Era utvecklar skapar de mallar som behövs för ert bruk även om vi har många mallar i vårt paket som går att återanvända och för att göra det enklare för utvecklare att komma igång med arbetet. Jag skulle testa att spara era pdf-mallar i ett äldre format för att se om det fungerar och kan hjälpa! Hoppas ni löser era problem! Ha en trevlig sommar! Mvh Eric
#11788
Jul 05, 2007 15:06
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.