Try our conversational search powered by Generative AI!

XForm 'Save to database'


Hi all,

Im hoping someone can help me with a small issue.

I have an xform configured to 'Save to database'.  When the form is posted, I recieve an exception:

'Entry point not found'

This is very odd as when I configure the form to 'Send email and save to database' it works fine!

Has anyone any ideas as to what could be the problem here?

Thanks in advance,


Oct 08, 2014 17:44

Hmm, that's odd. What version are you on? Is this reproducible when just creating a simple xform from the UI? 

Oct 08, 2014 19:42

Hi Richly,

We are using version 7.5.

I have a basic xform with two fields and it still gives me the same error.

I have tried having a form on a page and in a block and still no joy!



Oct 09, 2014 10:39

Can you be a little more specific about the version of the EPiServer assemblies you are using? The latest on NuGet as of today is 7.14.1.

Are you using WebForms or MVC?

Oct 09, 2014 11:31
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.