Try our conversational search powered by Generative AI!

Workflow - Cannot enable Workflows user interface


Hi all,

I am trying to enable workflows in my CMS project and believe I have all the right config settings. 

However the workflows option never appears in the Admin View | Tools ?

I have tried following the advice in this post

but the Plugin Manager appears to be readonly, even though I am logged in as a local administrator so I cannot simply check it and Save as the post suggests ?

I'm on version 7.18 of the CMS

any advice please ?

Jan 06, 2015 16:28

Ok, as per usual, just when I post I figure it out....

If I read the post clearly... the key line is 

Select EPiServer User Interface, go to the Overview tab, select the checkbox for Workflows and save.

Before I was just selecting the overview tab for all of them... 

Make sure you Select EPiServer User Interface :)

Jan 06, 2015 17:19
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.