Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Drop down search not working in EPI Server

Vote:
 

Hi, I'm having issues with the indexing in Epi Server. The Indexing Service endpoint won't respond properly when I browse to it, I've tried a lot of the suggestions I've found online, none of which makes the endpoint reponse as the posts suggest it should.

As a work around I've used the manual indexing page to force the site to index itself. When I call this I can see the indexing table in the database (I forget it's name) fill up with the information it needs to index, it then crunches it way through these building up the index files on disk. That all seems to go fine as it clears out the database table so I'm thinking everything is indexed. However when we go to edit more in epirserver the drop down list of pages on the left hand side just shows the spinner with no results.

Is there any way to dig into 1) when the end point is behaving like it should 2) when the drop down isn't returing any results but just hanging?

#142775
Dec 22, 2015 22:04
Vote:
 

Make sure you are calling the service from localhost. Its normally blocked for remote access. Setup url in host file if you cant use localhost in url in a shared environment. Make sure you havent ip blocked the site :)

#143963
Feb 03, 2016 23:38
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.