SaaS CMS has officially launched! Learn more now.

VisualStudio 2015 browsersync makes editmode fail.

Vote:
 

It seems that Visual Stuidos Browsersync feature makes editmode go blank in every recent version browser except Firefox.
Has anyone encountered this behaviour before?

Browsersync appears to mess up loading of dojo components in the affected browsers

EPiServer version 9.12, latest versions of IE, Edge and Chrome behaves the same.

/A

#152245
Aug 22, 2016 12:36
Vote:
 

Hi, 

Kinda similar problem was discussed here when using "Visual Studio Web Accessibility Checker" : 

http://world.episerver.com/forum/developer-forum/-Episerver-75-CMS/Thread-Container/2016/8/dojo-error-and-episervercms-only-showing-top-menu/

#152251
Aug 22, 2016 15:42
Vote:
 

I'm new to Browsersync but it seems a really handy feature. Which edit mode do you use? The inpage editor or the forms editor? I have another problem where the edit mode isn't in sync at all. Is there any output in the screen or is it just blank?

Jan Kees

#152252
Aug 22, 2016 15:46
Vote:
 

It doesn't matter wich editor. The page is completely blank beneath the top "dropdown" part.

#152285
Aug 23, 2016 10:31
Vote:
 

As suggested by Sahid I disabled the "Web Accessibility Checker" plugin.
And that did the trick!

#152293
Aug 23, 2016 13:02
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.