Try our conversational search powered by Generative AI!

Cannot see the Commerce nor Addon tab in Edit view


When i run multiplex and create a user of my own wich i add to WebAdmins group and login (using Forms auth)
Everything works fine.

as soon as i switch over to windows auth and windows providers
I cannot see commerce nor addon tabs.

The AD user that i am login in with via the windows domain controller
Is in a  Admin group that i also assigned to mapped roles (web.config) to WebAdmins group
Also created my own mapped group and given it full rights


Any suggestion to what i can be missing here?

Feb 24, 2017 11:35

Not answering directly to your problem, but at least the commerce manager menu used to be restricted with access to Admin/SitePlugin, see oldish post:

So based on that post you could add different roles to be allowed to access the commerce manager menu item.

Feb 27, 2017 8:38

I have tried to add the location path=admin/siteplugin and some other stuff but nothing works?

Feb 28, 2017 11:29
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.