Try our conversational search powered by Generative AI!

Problem when creating a block - after click, nothing happens


The problem occurs when an editor wants to create a certain block. It used to work.

After clicking Create new block within a content area, I select my bad block -- and nothing happens. No errors in browser console, nor in episerver log. I would have expected a button Create beside Cancel-button.

All other blocktypes except this one works just fine.

I have checked the access level for creation of the block, and it is set to everyone.

I tried copying the code and changed the guid and name - and this one worked as well.

I suspect, that somehow data for this blocktype has been corrupted.

Does anyone have an idea how to fix this - or what the problem might be?


Aug 30, 2017 17:24

Found the error.

By accident, someone had added text outside an element in one of the language xml-files. 

After we removed "at", it was possible to continue.

        <name>lorem ipsum</name>
        <description>dolor sit amet</description>
Aug 30, 2017 19:12
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.