Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Scheduled job timeout



I have a scheduled job that makes an apicall. The problem is that the scheduled job aborts because the api call is slow. Is there any way I can increase the timeout value?

Jan 03, 2018 12:33

AFAIK there is no setting specifically for scheduled jobs threads, but your result may be affected by whether you start the job manually or automatically:

Jan 03, 2018 13:52

I know, I tried both, but with the same exception.

Jan 03, 2018 14:06

It seems the problem must have been something else than timeout. It works now.

Jan 30, 2018 12:55
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.