ContentReference (UiHint.Image) within IList Property List



I have a property of ContentReference decorated with UiHint.Image within a propertylist, this doesnt seem to work any more i.e. the Property does not show within Episerver. If using UiHint.Media this works just fine.

Any idea on what could be wrong, I know the image propert has recently changed and thinking this could be a bug.


Feb 20, 2019 23:50

Hi Minesh,

I tried to recreate this with Episerver.CMS 11.11.1 and EPiServer.CMS.UI 11.16.0, no problems at allboth UIHint.Image and MediaFile worked as expected.

Might just be a case of updating your packages?

Edited, Mar 01, 2019 2:20

Yea was strange tried again and it seemed to work 



Mar 07, 2019 12:25
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.