Try our conversational search powered by Generative AI!

Unable to login in newly created EPI server project


I am unable to login newly created empty project using EPI server plugin. 

I have created an empty project and run it without changing any values. Now changed the url to local:***/episerver/cms and in the login page i have given my windows credentials which i use to login to Desktop. And i also tried giving the domain name, I am getting an error 'Login failed'. Please let me know if i need to change anything before running for the first time and i did not get any register screen for the first time login. Currently I am using Visual studio 2017 and installed latest EPI server CMS.

Thank you.

Mar 23, 2020 11:52

You will need to create an admin user first and use that to log in. You can either check out the Alloy demo site which has code to create the first admin user on startup or you can use this example

Edited, Mar 23, 2020 12:06

Hi Ravichandra,

Please make sure you will login with your windows credentials and it must be an admin account. If you don’t have any local machine admin account then please create an account and make it admin. Use this account for the login and you will see the Episerver CMS.

Please check below article for creating a new admin account

Edited, Mar 24, 2020 7:57


Thank you for replying.. I have been trying with my windows credentials and does not have admin privilege and now i tried with separate admin account and able to login.

Mar 24, 2020 8:01

Yup, That's what I wrote in my last comment that it might be an admin permission issue. Glad that it resolved your issue.



Mar 24, 2020 8:04
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.