SaaS CMS has officially launched! Learn more now.

Episerver CMS Extension installation

Vote:
 

I am unable install Episerver extension in VisualStudio 2019 in VDI, it is failing with error "Invalid Timestamp in certificate".

I have also tried installing with offline link, it shows as installed successfully but doesn't show up in VisualStudio even after restarting.

Please let me know if it is an issue from Episerver side or any permissions or firewall settings issue.

Thank you.

#225873
Jul 29, 2020 7:37
Vote:
 

Hi Ravichandra

After using the offline installation package, can you verify that the extension is installed and loaded, by looking at the Visual Studio extension listing (EXTENSIONS -> Manage Extensions -> Installed)?

#225883
Jul 29, 2020 18:34
Vote:
 

Hi Stefan,

After the offline installation i am unable to find the Episerver package in ManageExtensions window, I have experience working with Episerver CMS but this is a setup issue with my new VDI. Please refer the attached screenshots which might give an idea about the issue.

#225912
Jul 30, 2020 7:38
Sanjay Kumar - Jul 30, 2020 9:19
Are you facing this problem only for Episerver CMS Visual Studio Extension or getting for another like NPM task manager etc.?
Ravichandra - Jul 30, 2020 10:45
Now I tried installing NPM task runner, it fails with similar issue "Digital signature: None". And I am using latest version of VisualStudio 2019 -V16.6.
Can you please let me know if this is an issue with Visual studio or anything related to Firewall?

Thank you.
Vote:
 

Hi Ravichandra,

I think the problem is in the VSIX installer please visit on this URL and install NuGet package and then try.

http://www.visualstudioextensibility.com/2018/01/29/code-signing-a-vsix-package-targeting-multiple-visual-studio-versions/

#225918
Jul 30, 2020 11:37
Ravichandra - Jul 30, 2020 13:56
Hi Sanjay,

Thanks for the information.. It seems more like a Installation or version issue, I will try to figure out and fix.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.