Advance & External Reviews add-on

Vote:
 

I have installed Advance & External Reviews add-on (0.9.1).
After installing the plugin, I can see only the disabled icon in the top left.
can you please help how can I enable the icon ?

#281825
Jun 14, 2022 12:35
Vote:
 

Two common issues with addons to check:

  • When installing the addon, it often adds a zip file below /modules folder. Check if that is the case when installing it fresh and make sure that zip gets deployed to production.
  • Check that the user has enough access rights to use it: In this case, the reviewer needs to be part of the group "ExternalReviewers"  
#281908
Jun 15, 2022 19:36
snehjadh - Jun 17, 2022 15:24
Hi Daniel,

Thanks for your reply !
I am testing the add-on on local site. The zip files are added and deployed.
The icon is enabled now when I made the pages Publishable( pages that are edited but not Published).
Long before posting here, the icon was enabled but only for Start Page and later continued to be in disabled state.

But now after adding the user to the reviewers group, all publishable pages have the the icons enabled.

Thanks for your help !
Vote:
 

The page is displayed as 404 for the link added in mail for External reviewer. 
Is there anything we need to do to configure apart from adding the users to External Reviewers group in admin ?

#282556
Jun 27, 2022 12:45
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.