Try our conversational search powered by Generative AI!

CMS/Commerce dependency


The Episerver update 189 releases CMS 11.1.0 and Commerce 11.4.1. The latest version of Commerce can however not be used with the latest version of CMS.

EPiServer.CMS.Core (≥ 10.10.4 && < 11.0.0)

Is this on purpose?

Nov 27, 2017 15:35

Yes. CMS 11.1.0 requires Commerce 11.5.0, which we are working on. It will probably be released later this week. 

Nov 27, 2017 15:38
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.