Try our conversational search powered by Generative AI!

Commerce Manager -> Admin -> Catalog System sub items are missing


Hey champs,

I have a weird situation that in commerce manager the "Meta Field" (and all other children) of the "Catalog System" is missing:

Any help appreciated.



Apr 09, 2019 8:12

and obviously, the "Order System" missing .. 

I tried cleanup dll folder, restart the app.. not luck till now .. and no error in logs

Apr 09, 2019 8:26

Aria, sounds like you have a faulty Apps folder. You can always extract it from nuget package and overwrite to make sure you are not missing some files

Apr 09, 2019 8:58

Hey my friend Quan,

Thanks so much for your comment. I replaced the Apps folder and same issue. I uninstall and install the commerce package and problem not resolved. After some digging down found admin user I'm using is part of 'WebAdmins' but to access 'Catalog System' the account should belong to 'Administrators'. The account is being assigned and now working perfectly. 



Apr 10, 2019 2:19

TBO I thought about that but if your account is not CommerceAdmins you should not see the entire Administration menu. Strange. But I am glad that you fixed it.

Apr 10, 2019 5:48

Always appreciate your helps you my friend :) 

Apr 10, 2019 6:26
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.