SaaS CMS has officially launched! Learn more now.

Disable automatic switch to On-page editing when publishing in EPiServer Commerce

Vote:
 

When an editor publishes changes while using the All properties view in EPiServer commerce, they're automatically switched to the On-page editing. This is annoying for the editor.

Setting the default view seems to work just fine for EPiServer CMS but not Commerce. Is there any way I can disable this automatic switching between views on EPiServer commerce?

#206351
Aug 16, 2019 9:31
Vote:
 

We are aware of this and the Sticky mode was disabled for Commerce because of it breaks the consistency. I will reach out for PM and UX again to see if we can lift that 

#206352
Aug 16, 2019 9:32
Vote:
 

Thanks.

Is there any known work-around that I can use in the meantime?

#206353
Aug 16, 2019 9:35
Quan Mai - Aug 16, 2019 9:55
There might be a flag somewhere, I just don't know where. Will have to look into it and will get back to you if I find something
Flemming - Aug 16, 2019 10:04
Thank you!
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.