SaaS CMS has officially launched! Learn more now.

SEO issue with the AlloyTech template

Vote:
 

Hi,

We have this website www.sydneyanimalhospitals.com.au based on the AlloyTech template.

We have an account with seomoz and it's reporting more than 70 duplicate titles.

The URL of the pages with duplicate titles is in this format:

http://www.sydneyanimalhospitals.com.au/?ArticleID=x (where x is a number)

e.g.

http://www.sydneyanimalhospitals.com.au/?ArticleID=127

 

http://www.sydneyanimalhospitals.com.au/?ArticleID=1400

http://www.sydneyanimalhospitals.com.au/?ArticleID=162

 

 

Funny thing is I don't know where it's getting that page from and when you access that page with an AritcleID parameter, it will just redirect you to the home page.

 

Best regards,

Jan

#60010
Jul 11, 2012 4:19
Vote:
 

Hi,


You can search for pages linking to those urls www.google.com/search?q=link:www.sydneyanimalhospitals.com.au/?ArticleID=127. As you can see, no one does.


Maybe it's just old urls seomoz saved, and the old site urls looked like that?

#60030
Jul 11, 2012 16:21
Vote:
 

No as far as I know, unless the Alloy Tech template implements this by default.

 

If I may ask, what's the connection of having no linking pages to www.sydneyanimalhospitals.com.au/?ArticleID=127 with the SEO issue seomoz reported?

#60044
Jul 12, 2012 6:21
Vote:
 

I'm just wondering if anyone knows how to fix this problem.

Probably it's something EPiServer does, or something the AlloyTech template does.

#60106
Jul 18, 2012 1:59
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.