Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Episerver ediotrial Mode became slow day after day


Episerver take much time to open editor mode day after day maybe due to huge pages. But is there any way to make its first . Can we do databse reindexing?or eviserver have inbuilt any job for that?

Oct 15, 2016 5:23

Slow edit mode is usually caused by slow site in general. First thing to do is measure page load times during low load on server to try to find the reason. 

Here are a few points to search for after:

Oct 15, 2016 8:19

Hopefully you've solved the problem with slow load times but I will anyway comment for other users experiencing the same problem.

Try to Disable cache in Developer tools in your browser. My edit mode didn't load for minutes but with the cache disabled it loads fast and furious. ;)


Apr 23, 2018 7:48
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.