Our monthly Virtual Happy Hour is happening this week, Fri Feb 23!

Try our conversational search powered by Generative AI!

Social Reach Facebook error

Vote:
 

Hey!

I'm working with EPiServer 9 and recently installed the Social Reach plugin. Posting to LinkedIn and Twitter works just fine, but when trying with Facebook it gives me the following error: "Facebook: (#200) The user hasn't authorized the application to perform this action".

I've given the application full access to my Facebook profile and tried with multiple accounts without any luck.

Any ideas?

Regards, Johan

#160746
Oct 05, 2016 9:53
Vote:
 

I get the same error and no luck with solution. Any help ?

#172163
Nov 25, 2016 2:58
Vote:
 

Solution for this to upgrade EPiServer.Social to EPiServer Social Reach 2.2.1

This also means that CMS has to be on below versions:

Dependencies

EPiServer.Packaging (≥ 3.2.0 && < 4.0)
EPiServer.CMS.Core (≥ 10.0.1 && < 11.0)
EPiServer.CMS.UI (≥ 10.0.2 && < 11.0)

It would be nice to get a fix for CMS 9 as it's tricky to plan for upgrade for one fix.

#172164
Nov 25, 2016 4:31
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.