Try our conversational search powered by Generative AI!

PDF document is not indexing in episerver cms


I have used Lucean search to search in Episerver CMS 9.My indexing service is local .When I upload file to Episerver it will search by name or titile but it will not search by its content.

This is problem only to pdf document.When I search using word documnet text.It will able to find it  but when I tried same content in pdf,  It will not find.

It is not indexing pdf document.I tried installing iFilter and Adobe Acrobat reader as well but still not working.

Any suggestion would help?

Feb 13, 2017 17:50

Hi Chandika,

Check out this post from a few years ago. It may help with your problem:


Feb 22, 2017 23:06

Thank you John.I tried that post already.I even installed iFilter 9 and even index my document folder.It worked fine with windows search but not with Episerver

Feb 27, 2017 13:03
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.