SaaS CMS has officially launched! Learn more now.

Disable Autosaving in CMS

Vote:
 

Hi All, 

Is there a config setting or via an Initialisation module that can disable Autosaving in the CMS? 

I'm aware there used to be in Version 7, autoSaveInterval within the section of the web.config but that no longer exists. 

Thanks,

Mike

#179874
Jun 23, 2017 15:54
Vote:
 

Wondering that myself, and no answer still on that question? Got a customer that are mad about the constant autosave when working in chrome :)

#182529
Sep 22, 2017 9:01
Vote:
 

Erik Nordin Wahlberg describes a solution in this post -- haven't tried it: https://world.episerver.com/Modules/Forum/Pages/Thread.aspx?id=133717

#182555
Sep 22, 2017 15:28
Vote:
 

Bob, that was mentioned in Michael's original question :) There was setting for 7.x versions in episerver. Now it's gone.

Btw, I have this thread opened in my browser all the time and willing to find an answer, but haven't got time to dig into..

#182991
Oct 03, 2017 7:51
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.