Try our conversational search powered by Generative AI!

License error: License file is not valid!

Hi all! During installation on one of my colleague computers a strange behavior appeared. My colleague upgraded his computer to newer one. This new computer had 3 networks card, one bluetoth, one wlan and common lan card. We order a replacement license, with new Mac address for the lan card. The installation part works fine until the part when you log on to the administration interface and choose which language and templates you to have on this EPi installation. Here we receive an error message: License file is not valid. We where not able to continue the installation. We check all information for the license file (mac-adress and all other information included). We order a replacement license twice, install but still the same message appear. We log on to the EPiserver installation (no templates, and default language eng because the installation has not finished), go to the config tab, licensinformation. Choose to install a new license (we use the same license file as before) and uploads and verify the license file. Everything is correct according to EPiserver admin interface, no warning or error message about that the license file has any error. Finally we go to the last part of the installation that went wrong (templates and languages part) by entering //localhost/admin/setup.aspx. Now we are able to install the last part. The EPiserver installation now works fine. Is there anybody who has encountered the same problem? Is there any form of explanation to why installation encounters this error? Best regards Per-Erik
Jun 29, 2005 15:46
My guess is that something went wrong when the license file was copied to the site-folder during the installation procedure. When you manually uploaded the file, it worked. This exception is only thrown when the license-file has the wrong syntax.
Jul 12, 2005 13:15
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.