Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Error in search function after upgrade from 4.50 to 4.51

Vote:
 
After upgrading a site from 4.50 to 4.51 I get an error *** Error: Length cannot be less than zero. Parameter name: length (mscorlib) for some searches. And the preview text that was visible in 4.50 does not show after the uppgrade. The searchpage is the same as the template search page only a filter is added.
#17488
Jan 04, 2006 12:42
Vote:
 
It's a problem with the PreviewText method. The hotfix on the following page should solve it, http://www.episerver.com/extendedtemplates/downloadpage____6474.aspx
#18289
Jan 04, 2006 13:16
Vote:
 
Länken fungerar inte
#18290
Jan 09, 2006 12:02
Vote:
 
Now it should work.
#18291
Jan 09, 2006 13:02
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.