SaaS CMS has officially launched! Learn more now.

Personalize Content - Visitor Group Lookup not working in Chrome

Vote:
 

Hello - 

I was recently trying to set up Personalized Content on a page in our CMS using Chrome. I successfully created 3 Visitor Groups...but when I went to edit the web page the Personalized Content would be on, after clicking the Personalize Content (green) button, and then clicking the plus sign to select a Visitor Group, the lookup list did not populate with my three groups. The entire popup box appears to be buggy - clicking Cancel or the X doesn't close the window either. I am using Chrome Version 28.0.1500.95 m and its up to date.

This was the first time I attempted to set up Personalized Content so I thought I was doing something wrong. But I went to Internet Explorer and tried there and it worked fine - the lookup list populated with my three Visitor Groups and I was able to set it up.

Once I saved the page in Internet Explorer, I went back to Chrome to see if the Personalized Content showed up - and it did. But I still cannot change or access Visitor Groups in Chrome when setting up Personalized Content.

Any ideas?

Thanks!

Lori

 

#74092
Aug 20, 2013 18:18
Vote:
 

Your post doesn't say which EPiServer version you were using, but considering Visitor Groups weren't introduced until 6 R2, and it seems to work fine in 7.0, I'm assuming it's 6.1.379.x.

I was able to reproduce this bug in Chrome on a live site using CMS 6.1.379.502. Visitor Group lookup while editing works fine on IE but not Chrome. 

File a bug report if you haven't already found a workaround (please share if you did). 

 

 

#75696
Oct 03, 2013 22:47
Vote:
 

Hi,

I am facing the same issue with EPiServer 6.2.267.1. Has it been fixed?

thanks

#90017
Sep 01, 2014 11:06
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.