SaaS CMS has officially launched! Learn more now.

EPiServer.CMS.11.5.3 NuGet package has dependency to unreleased version of EPiServer.CMS.TinyMce

Vote:
 

FYI Episerver update 211: EPiServer.CMS.11.5.3 has dependency to EPiServer.CMS.TinyMce (≥ 2.1.1) but latest TinyMce NuGet currently is version 2.1.0

Workaround is to just ignore the EPiServer.CMS package (not update it) and update the other packages so you get the latest release 211 into use for those.

Reported to Episerver support.

#191216
Edited, Apr 24, 2018 9:27
Vote:
 

Thanks Antti, TinyMCE 2.1.1 has been published in the NuGet feed now. 

#191234
Apr 24, 2018 12:55
This topic was created over six months ago and has been resolved. If you have a similar question, please create a new topic and refer to this one.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.