SaaS CMS has officially launched! Learn more now.

404 error in edit mode

Vote:
 

Hi all,

After moving my site from my old Windows 7 machine to a new Windows 8.1 machine I suddenly have issues with the edit mode in EPiServer 7. I can load the CMS just fine, and Admin mode also works good. Only when I try to view the page in edit mode there is an error. I'm getting an HTTP 404 on the URL http://episite.local:80/episerver/CMS/Content/%2C%2C177_32040/?id=177_32040&epieditmode=true&epiworkspaceactive=true&visitorgroupsByID=. On another EPiServer site the URL is practically the same, but the %2C is decoded into the comma that it should be. I have no idea what's going on here, but a little bit of Google gave a few options:

  • forceBinFolderScan is set to true, so that isn't the problem
  • the template path is set ok, because the site works just fine
  • there are no errors in the log

Basically, we're at a loss. Does anybody have an idea what I/we could try?

Regards,
Patrick

#118544
Mar 09, 2015 17:08
Vote:
 

Did you ensure that episite.local has been added as a site host in Admin > Config > Manage Websites > (select your site) > Host Names?

David

#119649
Mar 31, 2015 22:52
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.