Virtual Happy Hour this month, Jun 28, we'll be getting a sneak preview at our soon to launch SaaS CMS!

Try our conversational search powered by Generative AI!

Internet Explorer (IE) crashes when accessing pages in edit mode

Vote:
 

Hi.

When I try to open page in IE (8 and higher) in edit mode it just stops working and relaunches.

Event Log has error description for this:

Faulting application name: iexplore.exe, version: 9.0.8112.16421, time stamp: 0x4d76255d
Faulting module name: MSHTML.dll, version: 9.0.8112.16434, time stamp: 0x4e28e61f
Exception code: 0xc0000005
Fault offset: 0x0000d059
Faulting process id: 0x804
Faulting application start time: 0x01cc827af65f75e7
Faulting application path: C:\Program Files (x86)\Internet Explorer\iexplore.exe
Faulting module path: C:\Windows\system32\MSHTML.dll
Report Id: fcffdf21-ef24-11e0-8037-00270e08b1a8

 

But it crashed only when accessing server using public name. It woks fine while requesting web site directly by server name.

 

Project configuration:

CMS 6 R2.

Only windows authentication is enabled.

 

Don't know if it is connected, but FireFox firebug console shows unauthorized errors for every EPiServer's resouce been loaded.

"NetworkError: 401 Unauthorized - https://servername/cms/Shell/ClientResources/ShellWidgets.js"
"NetworkError: 401 Unauthorized - https://servername/cms/Shell/ClientResources/ShellWidgets.css"
"NetworkError: 401 Unauthorized - https://servername/cms/Shell/ClientResources/ShellCoreLightTheme.css"
...
"NetworkError: 401 Unauthorized - https://servername/App_Themes/Default/Styles/ToolButton.css"
"NetworkError: 401 Unauthorized - https://servername/cms/Javascript/system.aspx"
"NetworkError: 401 Unauthorized - https://servername/cms/CMS/ClientResources/ReportCenter/ReportCenter.js"
"NetworkError: 401 Unauthorized - https://servername/cms/javascript/editmodeshellintegration.js"
"NetworkError: 401 Unauthorized - https://servername/util/javascript/dialog.js"
"NetworkError: 401 Unauthorized - https://servername/cms/javascript/edit.js"
"NetworkError: 401 Unauthorized - https://servername/util/javascript/episerverscriptmanager.js"
...
"NetworkError: 401 Unauthorized - https://servername/util/javascript/system.js"
POST https://servername/cms/Edit/EditCommand.aspx?id=3
"NetworkError: 401 Unauthorized - https://servername/cms/Edit/EditCommand.aspx?id=3"
POST https://servername/cms/Edit/EditCommand.aspx?id=3
"NetworkError: 401 Unauthorized - https://servername/cms/Shell/ClientResources/ShellCore.js"
POST https://servername/cms/Edit/EditCommand.aspx?id=3
"NetworkError: 401 Unauthorized - https://servername/cms/Shell/ClientResources/ShellCoreLightTheme.css"

 

Reason for this auth errors I did not find either.

 

Can you please suggest something on this.

 

Thanks in advance,

Artem.

#54204
Oct 05, 2011 10:37
Vote:
 

Resurrecting a VERY old thread here, but we're having the same issue, albeit on version 4.62

#89062
Aug 06, 2014 14:19
Vote:
 

Hi Mark!

This happened to us this week as well with the new update for ie10. ie chrashes randomly when clicking in the page tree and when clicking Publish. Please post here if you find a solution to the problem!

Regards,
Jan

Update - Error log:

Loggnamn:      Application
Källa:         Application Error
Datum:         2014-08-07 09:01:59
Händelse-ID:   1000
Aktivitetskategori:(100)
Nivå:          Fel
Nyckelord:     Klassiskt
Användare:     Saknas
Beskrivning:
Felet uppstod i programmet med namn: IEXPLORE.EXE, version 10.0.9200.17028, tidsstämpel 0x53a20947
, felet uppstod i modulen med namn: MSHTML.dll, version 10.0.9200.17028, tidsstämpel 0x53a21c93
Undantagskod: 0xc0000005
Felförskjutning: 0x003e71cd
Process-ID: 0xc8c
Programmets starttid: 0x01cfb20901082952
Sökväg till program: C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE
Sökväg till modul: C:\WINDOWS\system32\MSHTML.dll
Rapport-ID: b93b35f2-1e00-11e4-82ad-fcf8aeabad6e
Händelsens XML-data:

 
   
    1000
    2
    100
    0x80000000000000
   
    2477
    Application
    WL00540.kungalv.se
   
 

 
    IEXPLORE.EXE
    10.0.9200.17028
    53a20947
    MSHTML.dll
    10.0.9200.17028
    53a21c93
    c0000005
    003e71cd
    c8c
    01cfb20901082952
    C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE
    C:\WINDOWS\system32\MSHTML.dll
    b93b35f2-1e00-11e4-82ad-fcf8aeabad6e
 

#89080
Edited, Aug 07, 2014 8:58
Vote:
 

It seems the problem was related with this windows security update. I manually uninstalled the update and the problem seems to have disappeared.

 

Regards,
Jan

#89147
Aug 08, 2014 10:00
Vote:
 

Argh.. so yes it was indeed that patch. I delegated uninstalling that day's patches as a test, and clearly it wasn't done properly!

The known issues listed in that KB suggest Microsoft are working on a fix, so let's hope that's provided soon, as there are some critical updates in there.

 

Regards
Mark

#89284
Aug 12, 2014 16:10
Vote:
 

also getting the "Internet Explorer Has Stopped Working" 

#149812
Jun 08, 2016 12:20
Vote:
 

Here’s the mail I got recently

 

Hi,

to fix the issue with the error internet explore stopped working, you can try reset the browser by following the steps mentioned above. if that doesn't work then try this

  1. Try update the display driver from the manufacturer website
  2. run the following commands in the command prompt (open command prompt as an administrator)

 netsh winsock reset

 netsh int ip reset resetlog.txt

 ipconfig /flushdns

 ipconfig /release

 ipconfig /renew

  1. restart the computer & check with the internet explorer.. it should work

before performing these steps a virus scan is recommended....

Or you can try this: http://www.deskdecode.com/internet-explorer-has-stopped-working/

 

#151267
Edited, Jul 13, 2016 17:05
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.