Social Reach error



I hava a problem with the social reach plugin. When I try to add a channel i get the following error in the browser console: 

Failed to load resource: the server responded with a status of 500 (Internal Server Error)

There is no Settings folder in the folder. I have checked the content in the episervermoduel file, and can't find the settings folder. It is something wrong with the module, or is it something else?

Oct 18, 2012 17:46

Is this a public domain or local? To be able to use Social Reach you need a public domain that the channel you're trying to add can reach (Twitter, Facebook, LinkedIn etc).

Hope this helps


Oct 18, 2012 20:11

Its a local fictive domain (lives only in the host file). So it is the remote channel that fails?

Oct 18, 2012 20:52

Yes I would think so, since the oauth provider needs a public domain for its callback to succeed.

Oct 18, 2012 21:13

I have now tried to run the site on a public domain, but I still got the same error....

Oct 19, 2012 10:08

I noticed now that the error comes when I try to load any tab in Social Reach(shell). It is jquery/ajax that produce the error message.

Oct 19, 2012 10:19

Might be when trying to load all the existing channels (that you've added) - try reseting it by deleting the dynamic data store for Social Reach.

Oct 19, 2012 10:20

Oskar, did you find a solution to this problem? I have the same problem on my site.

Nov 28, 2013 15:56

No, I did not use more time on this problem. Do you got the same problem?

Nov 28, 2013 22:37
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.