Don't miss out Virtual Happy Hour this Friday (April 26).

Try our conversational search powered by Generative AI!

Can't login to EPiServer site



This is really frustrating, I have a site deployed and seemingly for no reason I cannot now login as an administrator.

The process of events is as follows:

  • CMS6 site - working ok
  • Upgraded to CMS6 R2 - working ok
  • Using site no problems, nothing significant done apart from adding content
  • Suddenly I can't login!

Steps to try and resolve:

  • Checked database - expected users there and in admin group
  • Web.config looks ok and has not been changed since the upgrade
  • Rolled back database and code to CMS6 - still can't login!

Any thoughts as to how this may have happened or how I might fix?

Thanks in advance,


Nov 08, 2012 17:17

Do you get any error message or the login just fails?

Nov 08, 2012 20:48

No errors just presents the login page again as if I don't have access. I tried a valid username with a bad password and it presents a login failed message so I'm working on the basis that the valid account is correct but just not authenticating correctly.

I'm really puzzled by this as I'm certain that I'm the only person using the site AND I'm certain that I did not do anything in admin mode or to the code/config that could cause this.


Nov 08, 2012 22:38

Have you solved it?

If not which provider are you using, is it a load balanced environment?

Nov 15, 2012 10:49

Try these,
Copy all episerver dlls again in Bin folder From Refferenced assemblies
and double Check All virtual Paths are correct.

Nov 15, 2012 11:15

Hi Per/Khurram,

It got resolved in the end, apologies for not updating. It turns out that I had logged into a different EPiServer site and, I think, when I tried logging into the first it was trying to authenticate against the second hence the login failure. It's a bit weird though as the username I used for the original site does not exist in the second so I would have expected an invalid login message.

Thanks again for your input and sorry for the delay in updating,


Nov 15, 2012 11:55
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.