Issue upgrading from episerver 6 to 6R2



I upgraded one of my EpiServer site from EPiServer 6 to 6R2. After upgrading the site i am not able to see the"File Manager" option in admin mode and in the edit mode when i try to edit a page, i see only "Preview" tab. Other tabs like "Edit", "Version" are missing. Also when I try to create a new page, I am able to select the page type but after which i see only a blank screen. Could you please help me in solving this issue.

Kind regards,

Stephen Albert


Feb 08, 2012 13:07

Did you recompile the site to CMS 6 R2 after upgrading? Also do an iisreset. If that doesn't help compare your sites web.config and episerver.config with the ones from a working CMS 6 R2 site (can also use the sample site).


Feb 08, 2012 16:39

Still having the same problem. I even restarted the system but no luck.

Feb 09, 2012 9:12

Which browser are you using? Could you try this in Firefox?


Feb 09, 2012 9:19

I am using IE 8.Same issue is there in firefox too.

Feb 09, 2012 10:09

Did you check the configuration files? Also make sure the VPP paths are valid (and that they contain files).

<add virtualPath="~/Util/" physicalPath="C:\Program Files (x86)\EPiServer\CMS\6.1.379.0\application\util" name="UtilFiles" type="EPiServer.Web.Hosting.VirtualPathNonUnifiedProvider,EPiServer" />


Feb 09, 2012 10:56

The machine I have installed EPiServer is 32 bit OS. Except for the path of the program files, every thing seems to be correc. The path specified both in Virtual directory and Util seems to be correct.

I also tried to give everyone access to these folders but still no luck

Feb 10, 2012 6:15

Just to confirm, your paths look like this:

C:\Program Files\EPiServer\CMS\6.1.379.0\application\util

Other sites that you have running locally, do they work fine? If not could you try setting up the sample site and confirming that it works fine in edit mode?

After that the only thing I can think of is a third party plugin that might cause this.


Feb 10, 2012 9:25

Hi Stephen, check this thread, it might be able to help you:

Feb 10, 2012 11:27

This worked after removing EPiServer.Templates.AlloyTech.dll from the bin folder. Thank you Erik and Fredrik for your support.


Stephen Albert

Feb 10, 2012 12:32
This thread is locked and should be used for reference only. Please use the Episerver CMS 7 and earlier versions forum to open new discussions.
* You are NOT allowed to include any hyperlinks in the post because your account hasn't associated to your company. User profile should be updated.